Ruby-2.0.0に振り回されるか楽しむか回避するか

ruby2.0.0-preview2 入れたらbundler-1.2.3 になってた。change log 見に行ったら 1.3.0preとやらの情報が。bugfix, rubygems2.0, ruby2.0と激動な感じ。どの主要ライブラリもごった返しててとてもよい。

多分1.9.3との互換切れるの当分ないから、コストパフォーマンスだけなら追わない方がよい 当然。

でも、当然追う方が面白い
振り落とされるぞー といいつつ降り落ちてた方が楽
いつまでも開発環境整備するのが好きな人はやればよろしい
俺は好きなので今回このビッグウェーブに乗ってみようかなーと
バッドノウハウも対応されればいらなくなるし、そこまで無理するものでもない。うひょー

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中