ZenTest, contribution calendar #7

seattlerb/zentest, “ZenTest provides 4 different tools: zentest, unit_diff, autotest, and multiruby.”

 

Require rubygems 1.8 or higher by sanemat · Pull Request #26 · seattlerb/zentest

zentest requires ‘require_rubygems_version “~> 1.8’, but current rubygems preview version is 2.0.0.preview2.1.

 

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中